Can't save anything!

Comments

8 comments

  • Official comment
    Avatar
    Support Agent

    Hello Lisa,

    Yes, exactly. Please open a help ticket if your account is experiencing any similar issue. 

     

    Passpack Team

    Comment actions Permalink
  • Avatar
    Cheryl Holcombe

    I'm having the same problem.  I tried signing out then back into Passpack,, but it still won't let me save any changes

    0
    Comment actions Permalink
  • Avatar
    Frederique

    I too am having the same problem. When will this be addressed? 

     

    0
    Comment actions Permalink
  • Avatar
    CodeGeek

    The recent change to Passpack has been HORRIBLE. Saving any changes to an existing entry just sits and spins. It is truly AWFUL to be facing these issues. So awful, we are quickly considering alternative services like 1Password as being our primary tool, despite having thousands of entries stored here. Passpack, please fix this right away!!!

    0
    Comment actions Permalink
  • Avatar
    Novativeapps

    Thank you for your recommendation.  Since Passpack is being COMPLETELY non-communicative on this I am preparing my way out.  Any other suggestions will be welcome.  I might start a thread here with those that want out of Passpack since Passpack doesn't seem to read or care what is going on with their own product.

    0
    Comment actions Permalink
  • Avatar
    Lisa Thorne

    That's very concerning to hear they are not responsive. I've loved PassPack for so many years and have become so reliant on it, I'll be very disappointed if I have to start over with another one. But yes I too might be forced to make the switch if they don't improve things soon, or at least let us know what to expect.

    0
    Comment actions Permalink
  • Avatar
    cassidy headon

    I want to update my usernames but it comes up with an error saying Password update date incorrect. 

    I can add a new entry.  All I can think of is adding then all again! Hopeless. 

    0
    Comment actions Permalink
  • Avatar
    Lisa Thorne

    Hi everyone, I wanted to give an update that I submitted a ticket request in my account explaining that I can't save any changes and the search function didn't work. I got a response back from them very promptly and they fixed it!! It now is working. so I encourage you do to the same thing. They made it sound it was a global fix they did but perhaps its individual and you need to call too.

    0
    Comment actions Permalink

Post is closed for comments.